centos8安装向日葵报错解决

提示缺少webkitgtk3, webkitgtk3 无法通过yum找到,只能去下载 ,

下载地址:http://rpmfind.net/linux/rpm2html/search.php

这个库太老,依赖的内容也比较过时,所以直接选择不检查依赖,直接安装,后面也没有明显问题。

sudo rpm -ivh webkitgtk3-2.4.11-2.el7.x86_64.rpm --nodeps

安装libappindicator-gtk3

sudo yum install libappindicator-gtk3
sanradar
sanradar
文章: 96

留下评论

您的电子邮箱地址不会被公开。 必填项已用 * 标注